Back to overview
Degraded
Dashboard is unavailable
Oct 16 at 04:31am EEST
Affected services
superinterface.ai
Resolved
Oct 16 at 05:08am EEST
We’re back! Superinterface dashboard should be up and running. Thanks for bearing with us.
Affected services
superinterface.ai
Created
Oct 16 at 04:31am EEST
We’re investigating an issue with Superinterface dashboard that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
superinterface.ai