Back to overview
Degraded
Email login down
Jul 23 at 07:14pm EEST
Affected services
superinterface.ai
Resolved
Jul 23 at 08:45pm EEST
Email login problems are now fully resolved.
Affected services
Created
Jul 23 at 07:14pm EEST
Logins via email are not available due to problems with downstream provider. We are working to fix this. No other services or APIs are affected.
Affected services