Back to overview
Downtime

AWS outage

Oct 20 at 11:37am EEST
Affected services
superinterface.ai

Resolved
Oct 20 at 12:38pm EEST

Issue has been remediated by downstream providers.

Created
Oct 20 at 11:37am EEST

Our infrastructure provider AWS / Vercel has a massive outage that disrupts our API services.